Back to overview
Degraded

Intermittent 500 server errors

Jan 24 at 01:51am HST
Affected services
news endpoint
top-news endpoint
sources endpoint
sources by id endpoint
relevant news endpoint

Resolved
Jan 24 at 02:57am HST

The issue has been resolved. We are monitoring the API stability.

Created
Jan 24 at 01:51am HST

API occasionally returns 500 errors. We have identified the cause and are working to resolve the issue.